
SendToX/7toX for Final Cut Pro
SendToX (also called 7toX for Final Cut Pro) translates your Final Cut Pro 7 or 6 or 
Premiere Pro Project (bins, clips and sequences) into a new Event in Final Cut Pro. The 
XML translation retains important metadata from your Project XML and creates clear, 
detailed reporting after every transfer.
IMPORTANT: SendToX creates different results based on the version of Final Cut Pro 
you have installed. This is why it is important to install SendToX on the Mac that is 
running Final Cut Pro. SendToX will generate the appropriate version of Final Cut Pro 
XML based on the version of Final Cut Pro installed.
The most important difference in the results will be how the translated Sequences are 
created in Final Cut Pro. 

• If Final Cut Pro 10.1.1 or earlier is installed, SendToX will translate the 
Sequences from your Final Cut Pro 6 or 7 XML into Compound Clips in a 
Keyword Collection named “Sequences”.

• If Final Cut Pro 10.1.2 or later is installed (or if Final Cut Pro is not installed), 
SendToX will translate the Sequences from your Final Cut Pro 6 or 7 XML into 
Projects in the Event.
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Three easy steps 

1. Open the project into Final Cut 
Pro 7. Click in the browser 
window, choose the File menu 
and from the Export submenu, 
select XML... (The dialog lists 
how many clips and sequences 
will be included in the XML file.) 
Choose Apple XML Interchange 
Format, version 5, then name 
and save the XML file. If you 
have Final Cut Pro and Final Cut 
Pro 7 installed on different Macs 
or partitions, save the XML file 
to the external storage device 
with your media.

2. Run Final Cut Pro. (For 10.0.9 and earlier, select the external storage device in the 
Event Library where you want the new Event to be created.)

3. Install SendToX on the same Mac as Final Cut Pro. To translate the project either:
• run SendToX and use the open dialog to locate your exported XML file;
• drag-and-drop the XML file onto the SendToX application or dock icon; or
• right-click on the XML file in Finder and choose Open With > SendToX from the 

contextual menu.
SendToX displays a progress bar during XML translation and, when completed, adds 
the new Event to the selected Library. The more items that are included in the XML, the 
larger the exported file will be and the longer it will take to translate. 
The contents of the new Event will vary depending on which version of Final Cut Pro 
you are using:

• For Final Cut Pro 10.1.1 or earlier, the translated Event will contain clips for each 
media file and a compound clip representing each original sequence. 

• For Final Cut Pro 10.1.2 or later, the translated Event will contain clips for each 
media file and a Project representing each original Sequence.

Importing media using XML obeys the preference setting. If you don’t want media files 
added to the Library bundle, set the Import panel’s Files preference to Leave in place 
(instead of Copy to library storage location).
For clips, keywords are added to the in point/out point range representing the bins the 
clip or subclip was inside. Label, Reel, Scene and Shot/Take are added to the clip’s 
Location, Reel, Scene and Take fields, while other log notes and comments are added to 
the clip’s Notes field. If the clip or subclip was marked Good then the clip or range is rated 
as Favorite (depending on your choice in Preferences).
If you are using Final Cut Pro 10.1.1 or earlier, each compound clip is added to the 
Keyword Collection called “Sequences” in the Event. Compound clips can be opened in a 
timeline or added to a Project’s timeline. To create a new Project from the Compound 
Clip, add it to the Project, select the Compound Clip and choose Clip > Break Apart Clip 
Items to “unnest” the compound clip.



In the Compound Clip (10.1.1 or earlier) or Project (10.1.2 or later) timeline, video clips 
are always connected above the Primary Storyline and audio clips are always below it. 
Each clip is assigned a Role representing its Premiere Pro track name or original track 
position. The easiest way to view roles is to open the Timeline Index (Window > Show 
Timeline Index) and click the Roles button. Then click on the role name to have those 
clips highlighted in the timeline.
So that you are fully aware of what may be different between your original sequence 
and your Final Cut Pro timeline, SendToX adds red to-do markers to items that draw 
your attention to what has changed or been substituted. The easiest way to view these 
markers is to open the Timeline Index and click the Tags button. As you review these 
substitutions you can change each marker to completed by clicking on the red 
checkbox in the Timeline Index.
If Final Cut Pro is running, SendToX tells it to import the translated XML file; if Final Cut 
Pro is not running, SendToX will give you the option to either Send to Final Cut Pro or 
Save XML file. When translated XML is automatically imported, the file is first saved to 
your user space’s /Library/Containers/com.AssistedEditing.7toX/Data/Library/
Application Support/com.AssistedEditing.7toX/ folder and named after the original 
XML file. Translated XML in this folder can be manually imported into Final Cut Pro 
again if necessary.
IMPORTANT: SendToX translates Final Cut Pro XML from one version to another. It 
does not work with project files, so you will need access to an application that exports 
Final Cut Pro XML (such as Final Cut Pro 7 or 6, Premiere Pro CS6, etc.) to export the 
XML representation of your project. Final Cut Pro 7 and Final Cut Pro can be installed 
on the same Mac running macOS 10.12 Sierra or earlier — see support.apple.com/kb/
HT4722 for details. 
Tip: Final Cut Pro 7 can be modified to run on High Sierra or Mojave using the free 
Retroactive app, available at https://github.com/cormiertyshawn895/Retroactive.

Before exporting XML for SendToX translation
It is strongly recommended that the media files are online and have identical file paths 
(drive names, folder structures and file names) to avoid problems with relinking media 
in Final Cut Pro. If working between two Macs, you may need to consolidate media to 
an external drive and reconnect any unconnected media before exporting XML. To 
avoid this issue Final Cut Pro 7 and Final Cut Pro may be installed on the same Mac — 
see support.apple.com/kb/HT4722 for details.
If you have multi-camera sequences in your Premiere Pro sequence, you will get a 
warning in the Premiere Pro Translation Report that they were “skipped because 
multicam sequences are not supported in FCP XML export”. Since Premiere Pro does 
not export multi-camera sequences, the work-around is to either turn off multicam for 
the clips (deselect Multi-Camera > Enable) or flatten them (Multi-Camera > Flatten).
If you have After Effects compositions or Motion projects (either from Motion 
Templates, or custom Motion Projects) in any sequences, render a video from After 
Effects or Motion and replace the composition or project with the rendered file. (See 
note under Enhancing the Translation for bringing an updated Motion Project into 
your new Final Cut Pro Project.)
If you have LiveType Projects (.ipr), render a video from LiveType (or Final Cut Pro 7) 
and replace the LiveType Project with the rendered file. LiveType projects cannot be 
updated or imported to Final Cut Pro.

http://support.apple.com/kb/HT4722
http://support.apple.com/kb/HT4722
https://github.com/cormiertyshawn895/Retroactive
http://support.apple.com/kb/HT4722


Export Freeze Frames as still images and replace the Freeze Frame with the still by 
importing and replacing the Freeze Frame in a Sequence or Bin — the new still images 
will import into Final Cut Pro. Without this step, Freeze Frames will be converted to a 
placeholder clip with references to the original media under the playhead displayed in 
the To Do Marker notes.

Exporting XML from Final Cut Pro 6 or Premiere Pro
Open the project into Final Cut Pro 6. Choose the File menu and from the Export 
submenu, select XML... Choose Apple XML Interchange Format, version 4, then name 
and save the XML file. 
Open the project into Premiere Pro. Choose the File menu and from the Export 
submenu, select Final Cut Pro XML..., then name and save the XML file. (Premiere Pro 
exports XML Interchange Format version 4.)

Workflow Options
Translating a full Final Cut Pro 7 Project

To translate a full Final Cut Pro 7 project: 
• Make sure there is nothing selected in the Browser (otherwise only the selected 

items will be included in the XML);
• Choose the File menu and from the Export submenu select XML…

When imported into Final Cut Pro after translation, the bins will be translated to 
keyword collections, based on the bin name. For Final Cut Pro 10.1.1 or earlier, there 
will be a keyword collection for “Sequences” where all sequences from the Final Cut Pro 
7 project will have been translated to Compound Clips. (See note on converting 
Compound Clips to Projects under the Enhancing the Translation heading.)
For Final Cut Pro 10.1.2 and later the Sequences will be translated to Projects in the 
Event.

Translating a Sequence
If you only need a single sequence translated:

• Select the Sequence in the Bin or Browser;
• Choose the File menu and from the Export submenu select XML…

The sequence will be translated to a Compound Clip or Project and the Event will contain 
references to the media files used in the sequence. Clip names and metadata in the 
Browser are not translated into the Event. Export the full project to retain original clip 
names and metadata.

Translating Browser Clips and Bins
If you wish to translate clips without sequences:

• Select the Bins and Clips in the Browser
• Choose the File menu and from the Export submenu select XML…

When imported to Final Cut Pro after translation, the bins will be translated to keyword 
collections, based on the bin name.  



What translates?
Essentially, all standard features translate perfectly. Here’s a list of what happens 
during translation.

Projects
• Each clip becomes a clip in the Event Browser. Bin structure is translated by adding 

Keywords to the clip in point/out point range representing the bins each clip or 
subclip was inside. Clips and subclips marked as Good become rated as Favorite.

• For Final Cut Pro 10.1.1 or earlier, Final Cut Pro 7 Sequences are converted to 
Compound Clips and added to the Event. In the Event they have the keyword 
“Sequences” so they can be easily found. (See note on converting Compound Clips 
to Projects under the Enhancing the Translation heading.) In Final Cut Pro 10.1.2 
or later, Sequences are converted to Projects and placed in the translated Event.

• Label, Reel, Scene and Shot/Take are added to the clip’s Location, Reel, Scene and 
Take fields, while other log notes and comments are added to the clip’s Notes field. 
Metadata from an ALE file with the same name as the XML file is also added to the 
Notes field.

• Auxiliary timecode information is added as the custom metadata fields “Sound Roll” 
and “Aux TC”. These fields can be added to any Metadata View in the Inspector.

Sequences
• The starting timecode and sequence settings are maintained.
• Clips on track V1 are added to the primary storyline.
• Clips on other tracks become connected to primary storyline clips as connected 

clips or in secondary storylines. Video clips are connected above the primary 
storyline and audio-only clips are connected below the primary storyline.

• Roles are applied representing the Premiere Pro track name or original track layout.
• Nested Sequences are translated to Compound Clips. (Note that Premiere Pro CC 

does not import nested sequences containing nested sequences.)
• Multiclips are translated to Final Cut Pro multicam clips (except for XML from 

Premiere Pro, which creates “collapsed” multiclips in the XML).
• Timecode format for individual clips is maintained.
• Label, Reel, Scene, Shot/Take and Angle are added to the clip’s Location, Reel, 

Scene, Take and Camera Angle fields, while other log notes and comments are 
added to the clip’s Notes field.

• Auxiliary timecode information is added as the custom metadata fields “Sound Roll” 
and “Aux TC”. These fields can be added to any Metadata View in the Inspector.

• The active/inactive state of each clip and audio track is maintained.
• Mixed format sequences are translated.
• Split edits (J/L cuts) are preserved.
• Audio levels, audio level keyframes, pan and pan keyframes are added to the 

appropriate audio components. Select a clip and choose Clip > Expand Audio 
Components to see the audio adjustments.



• Scale, Rotation, Center, Crop, Distort, Opacity, Drop Shadow and Composite Modes 
are translated to Transform (Scale, Rotation, Position), Crop, Distort, Compositing 
Opacity, Drop Shadow effect and Compositing Blend Modes.
• Motion tab settings keyframes are preserved for these properties.
• Motion tab Anchor and Motion Blur adjustments are ignored.
• Add, Subtract, Difference, Multiply, Screen, Overlay, Hard Light, Soft Light, Darken 

and Lighten composite modes become their equivalent blend modes.
• Constant speed changes are maintained. 
• Clip markers become blue markers and the marker comment is added to the Notes 

field (which is available in the Timeline Index).
• Layered Photoshop files are maintained, including the visibility and position of the 

original layers.
• PICT files are not supported in Final Cut Pro so these are automatically converted to 

high resolution TIFF files. The Final Cut Pro Event will be linked to the TIFF files. The 
TIFF files are saved in the same folder as the original PICT files.

• 31 Transitions are substituted with matching transitions:
• Cross Dissolve, Band Wipe, Center Wipe, Checkerboard Wipe, Clock Wipe, Cross 

Iris, Cross Zoom, Cube Spin, Dip to Color Dissolve, Edge Wipe, Fade In Fade Out 
Dissolve, Gradient Wipe, Implode, Inset Wipe, Iris, Matrix Wipe, Multi Spin Slide, 
Oval Iris, Page Peel, Point Iris, Push Slide, Radial, Random Edge Wipe, Rectangle 
Iris, Ripple Dissolve, Slide, Spin Slide, Spinback3D, Swap Slide and Swing 
transitions are substituted with equivalents; other transitions become Cross 
Dissolve; audio transitions become Cross Fades.

• Each Slug becomes a solid black custom generator called “Slug”.
• The Gradient generator is translated to the Gradient effect.
• 72 video FxPlug and FXScript filters are substituted with matching effects; the 

filter's enabled state is maintained; and to-do markers report the substitution and 
the enabled state, e.g. “Gaussian Blur → Gaussian (enabled)”:
• Circle Blur, Defocus, Soft Focus, Directional Blur, Gaussian Blur, Prism, Radial 

Blur, Zoom Blur, Basic Border, Eight-Point Garbage Matte, Four-Point Garbage 
Matte, Simple Border, Droplet, Whirlpool, Earthquake, Fisheye, Fun House, Insect 
Eye, Scrape, Slit Scan, Wave, Outer Glow, Overdrive, Desaturate, HSV Adjust, 
Sepia, Tint, Broadcast Safe, Blue/Green Screen, Chroma Keyer, Color Key, Luma 
Key, Image Mask, Mask Feather, Mask Shape, Widescreen, Flop, Mirror, Sharpen, 
Unsharp Mask, Add Noise, Bad Film, Bad TV, Circles, Crystallize, Edge Work, 
Hatched Screen, Posterize, Replicate, Vignette, Kaleidoscope, Kaleidotile, Trails, 
WideTime, Strobe and Viewfinder filters are replaced with equivalent or similar 
Final Cut Pro effects.

• 32 audio filters are substituted with matching effects; the filter's enabled state is 
maintained; and to-do markers report the substitution:

• AUBandpass, Band Pass Filter, AUDelay, AUDistortion, AUDynamicsProcessor, 
AUFilter, AUGraphicEQ, AUHighShelfFilter, High Shelf Filter, AUHipass, High 
Pass Filter, AULowpass, Low Pass Filter, AULowShelfFilter, Low Shelf Filter, 
AUMultibandCompressor, AUNetSend, AUParametricEQ, DC Notch, Notch 
Filter, Parametric Equalizer, AUPeakLimiter, AUPitch, AURogerBeep, 



AUSampleDelay, 3 Band Equalizer, Echo, Expander/Noise Gate, Gain, 
Reverberation, Vocal DeEsser and Compressor/Limiter filters are replaced 
with equivalent or similar Final Cut Pro effects.

What loses something in translation?
The translation from Final Cut Pro 7 sequence to Final Cut Pro timeline isn’t perfect. 
Here’s a list of what gets “lost in translation.”
• For 10.0.9 and earlier, custom sequence frame sizes are changed to a nearest 

equivalent supported size (and a to-do marker is added to the first video clip).
• Text and Outline Text titles from Final Cut Pro (but not Premiere Pro) become 

Custom; Lower Third becomes Middle; Scrolling Text becomes Scrolling; Crawl 
becomes Ticker; and Typewriter becomes Typewriter. For 10.0.9 and earlier, font, 
size, style, line spacing and color information does not transfer.

• Sequence markers become markers on a clip in the primary storyline at the same 
point in the timeline. Sequence chapter markers become chapter markers on a clip 
in the primary storyline at the same point in the timeline.

• Surround sound clips will import with multiple mono audio tracks. (See note on 
converting Multiple Mono to Surround Sound under Enhancing the Translation.)

• Keyframed speed changes are converted to a constant speed change that maintains 
the duration of the original clip and uses the average speed of the clip.

• Generators (other than Color, Color Solid, Gradient, Circle, Oval, Rectangle and 
Square generators) become a black custom generator named after the generator.

What doesn’t get translated?
• After Effects compositions, Motion project clips, Illustrator files and unsupported 

container formats (.mpeg and .mpg) become a solid black custom generator named 
after the original clip. (See Enhancing the Translation about bringing After Effects 
and Motion Projects forward.)

• Freeze frames (see Before exporting XML for SendToX).
• Boris Calligraphy titles become a solid black custom generator named after its 

original item name.
• Transition settings — transitions have their default settings in Final Cut Pro.
• Color Corrector and Color Corrector 3-way filters.
• Filter settings — effects have their default settings in Final Cut Pro.
• Motion Blur adjustments are ignored — there is no equivalent in Final Cut Pro.
• Travel Matte — Alpha and Travel Matte — Luma composite modes.



Preferences
The default is to translate clips or subclips marked Good as having a Favorite applied, but 
you can change this to a “Good” keyword or “Circle Take” keyword in Preferences. 
Keywords, but not Favorites, are visible in the Timeline Index.
Some people use a Sequence as an organizational tool by deleting unusable material, and 
naming trimmed clips to describe the content. Turning on the Sequence clip names 
become favorites checkbox will translate those Sequence clip names into named Favorite 
ranges in the Final Cut Pro Event. The Favorite name will match the Clip name from the 
Sequence. Named favorites are not visible in the Timeline Index.
In many cases, cameras with newer MP4 formats can create files with timecode that can be 
read by Premiere Pro but not by Final Cut Pro, so after translation these appear as black 
clips in the Event and Timeline. To work-around this issue, turn the Ignore MP4 timecode 
checkbox “on” and re-run the translation. With this preference on, any MP4 timecode in 
the XML will be ignored by both SendToX and Final Cut Pro. Conversely, GoPro MP4 with 
timecode is supported by both Premiere Pro CC and Final Cut Pro, so turn the Ignore MP4 
timecode checkbox “off” for these files.
Some cameras (such as Canon C300) record timecode that continues to 24:00:00:00 and 
beyond, but this is not shown in the timecode in the XML. Media from these cameras will 
show as black clips after translation because the timecode from the XML is wrong. If you 
turn on the Check for timecode >24hr checkbox, SendToX will check the media file for 
the clip’s timecode instead of using the incorrect timecode in the XML. 
For newer versions of Final Cut Pro, an abbreviated modern version of the XML will be 
created. If you get any XML import error messages, try turning on the Create full clip 1.5 
XML checkbox to save out a larger version 1.5 XML file.

Enhancing the translation
Captions

Captions added to a sequence in Premiere Pro are saved to an SRT file (instead of being 
exported into the sequence’s XML file). Final Cut Pro 10.4.1 or higher can import an 
SRT file, so you can bring your Premier Pro captions into Final Cut Pro after XML 
translation: https://support.apple.com/guide/final-cut-pro/import-captions-
ver4185ef95a/mac 

Updating Motion Projects
As mentioned above, before exporting XML from Final Cut Pro 7 for translation, you 
will have exported Motion Projects as self contained movies, and replaced those in 
Final Cut Pro 7 before the translation to Final Cut Pro. This creates flattened, 
uneditable versions of the originals. Motion 4 projects can be updated and 
incorporated into the new Final Cut Pro Project. To update: 
• Open the Motion 4 Project in Motion 5.
• Decide what parameters you want to edit in Final Cut Pro, and “Publish” those 

parameters, by selecting Publish from the small pulldown menu to the right of each 
parameter in the Inspector.

https://support.apple.com/guide/final-cut-pro/import-captions-ver4185ef95a/mac
https://support.apple.com/guide/final-cut-pro/import-captions-ver4185ef95a/mac
https://support.apple.com/guide/final-cut-pro/import-captions-ver4185ef95a/mac


• Publish the Project as a Final Cut Pro Generator. Create a new category to make it 
easier to find among Final Cut Pro’s Generators.

• Inside Final Cut Pro replace the old Motion 4 Project’s placeholder clip with the new 
Generator, and customize the settings you published.

Using Compound Clips in Final Cut Pro 10.1.1 or earlier
If you are using Final Cut Pro 10.1.1 or earlier, SendToX converts every Final Cut Pro 7 
Sequence to a Compound Clip within the Event. There are three ways you can use these 
Compound Clips within Final Cut Pro:
• Create a Project from the Compound Clip. This is the most like a Final Cut 

Pro 7 Sequence. 
• Add the Compound to a New Project, and choose Clip > Break Apart Clip Items 

(or Shift-Command-G) to “unnest” the compound clip. This creates the 
equivalent of a Final Cut Pro 7 Sequence as a Final Cut Pro Project.

• The link to the Compound Clip in the Event is broken. The Project is completely 
independent of the Compound Clip in the Event.

• Use the Compound Clip in one or more Projects. This is most like working with 
a Nested Sequence in Final Cut Pro 7.
• Select the Compound Clip and edit into one or more Projects. Do not break apart 

clip items.
• Every instance of the Compound Clip updates with any changes. Changes made 

to the Compound Clip in the Event or Project are also made to every instance of 
that Compound Clip in any Projects. It live updates.

• Open the Compound Clip in its own Timeline — great if you just want to copy 
out a section to paste into a new Project.
• Changes made to the Compound Clip in the Event are also made to every 

instance of that Compound Clip in any Projects. It live updates.

Changing the connection point
While reviewing the timeline you may want to change the Primary Storyline clip that a 
connected clip or Secondary Storyline is connected to. See “Adjust the connection point 
of a connected clip” at help.apple.com/finalcutpro/mac/#ver7a77ef9e.

Converting Multi-mono to Surround Sound
To convert the multiple mono imports that are translated from surround sound in Final 
Cut Pro 7 back to surround sound:

• Select the clip in the Event or Project;
• In the Inspector select the audio pane;
• From the Channel Configuration pop-up menu, select Surround Sound.

http://help.apple.com/finalcutpro/mac/#ver7a77ef9e


Known issues
• Carefully consider the media format of your video clips. Black video usually 

means that Final Cut Pro is missing a plug-in, so make sure you have 
downloaded the Pro Video Formats in the Mac App Store after downloading 
Final Cut Pro. If you’ve installed a Final Cut Pro 7 or Premiere Pro plug-in to 
support your camera’s format, then you’ll need to download and install a 
version for Final Cut Pro. (Import a clip directly into Final Cut Pro to see if the 
file type or camera format is supported. See https://support.apple.com/kb/
PH12754 for a list of supported video, audio and still image formats.) The 
most reliable way to get media that works in Final Cut Pro 7, Premiere Pro 
and Final Cut Pro is to transcode to your favorite flavor of ProRes.

• Ensure that the Pro Video Formats have been installed to provide support for 
MXF files and other formats. Pro Video Formats are a separate download in 
the Mac App Store, or can be downloaded from Apple’s support area: 
https://support.apple.com/kb/DL1947

• Support for R3D files requires an optional install from https://www.red.com/
downloads/options?itemInternalId=16135&release=Release. Without this, 
XML import will fail for these files with an error message “The item could not 
be read.”

• Container formats that aren’t supported by Final Cut Pro (such as MPEG or 
QuickTime reference movies) won’t import in Final Cut Pro. (See https://
support.apple.com/kb/PH12754 for a list of supported container formats.)

• In many cases, cameras with newer MP4 formats can create files with timecode that 
can be read by Premiere Pro but not by Final Cut Pro, so after translation these 
appear as black clips in the Event and Timeline. The Ignore MP4 timecode 
checkbox in Preferences controls whether to translate or ignore timecode from 
MP4 files in XML from Premiere Pro. 

• In some cases, such as cameras from Canon and GoPro, the MP4 files contain 
timecode that can be read by both Premiere Pro and Final Cut Pro. If your 
translation shows black or empty clips, or has clips that refuse to relink, turn off 
the Ignore MP4 timecode checkbox. 

• Clips in the Event use the original media files. If the clips show the “missing 
proxy file” warning icon then your Playback preferences are set to “Use proxy 
media”. Change the Playback preference to Use original or optimized 
media instead.

• Relink Files will not work for media files without a file suffix. 
• Sometimes Final Cut Pro will display an error dialog after importing the XML 

saying “The item is not on an edit frame boundary”. 10.1 introduced this new 
advisory to help developers with the calculations in the XML. On import, Final 
Cut Pro will recalculate so that edit frame boundaries are correct and XML 
should import as expected. (The advisory is probably caused by clips with a 
different frame rate to the timeline’s.)

• Multiple mono audio clips, where some tracks have been removed, will translate 
without those tracks and show only the active audio tracks.

• Video crossfade also adds audio crossfade to A/V clips.

https://support.apple.com/kb/PH12754
https://support.apple.com/kb/PH12754
https://support.apple.com/kb/DL1947
https://www.red.com/downloads/options?itemInternalId=16135&release=Release
https://www.red.com/downloads/options?itemInternalId=16135&release=Release
https://www.red.com/downloads/options?itemInternalId=16135&release=Release
https://support.apple.com/kb/PH12754
https://support.apple.com/kb/PH12754


• Audio-only transitions on A/V clips are not applied.
• For 10.0.9 and earlier, footage from Canon 5D mark III cameras with embedded 

timecode imported into Premiere Pro will not translate correctly (footage 
displays as a still frame only). XML from Final Cut Pro 7 with the same 
footage contains extra metadata that allows it to translate correctly.

• Audio files with an odd number of tracks display an incorrect Channel 
Configuration.

• Speed changed clips may have their in/out points slipped by a frame or two.
• Photoshop files aren't added to the Event browser.
• Photoshop files where layers have been removed in FCP7 won’t be translated 

properly. Instead of removing the layer, change its visibility to invisible.
• On Snow Leopard, Final Cut Pro should be running before importing the 

translation into Final Cut Pro or double-clicking a .fcpxml file. If not you may 
get an error message that the “Event is already open with the same identifier 
as Event, so the second document cannot be opened.”
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